文华财经主图指标【波峰波谷】

文华财经主图指标【波峰波谷】

加载效果:如上图;

使用平台:文华财经;

使用方式:K线附属指标;

源码:

TY:=C;

A1:=REF(TY,10)=HHV(TY,2*10+1);

B1:=FILTER(A1,10);

C1:=BACKSET(B1,10+1);

HD:=FILTER(C1,10);

A2:=REF(TY,10)=LLV(TY,2*10+1);

B2:=FILTER(A2,10);

C2:=BACKSET(B2,10+1);

LD:=FILTER(C2,10);

AZ1:=REF(C,BARSLAST(HD));

B:=REF(C,BARSLAST(LD));

T1:=BARSLAST(HD);//WWW.CXH99.COM

T2:=BARSLAST(HD)>BARSLAST(LD) AND NOT(LD);

波峰:IF(T1,AZ1,AZ1),POINTDOT,COLOR0000FF,LINETHICK3;

STICKLINE(T1,AZ1,AZ1,9,0),COLOR0000FF,LINETHICK2;

波谷:IF(T2,B,B),COLOR80FF00,POINTDOT,LINETHICK3;

STICKLINE(T2,B,B,9,0),COLOR80FF00,LINETHICK2;

本文来自用户投稿,不代表千亿量化立场,请谨慎参考。转载本文请联系作者:深度工作室

发表评论

登录后才能评论