文华财经主图指标【波段王】

文华财经主图指标【波段王】

加载效果:如上图

使用平台:文华财经;

使用方式:主图K线替换;

源码:

HH:=HHV(HIGH,40);

LL:=LLV(LOW,40);

HH1:=BARSLAST((HH > REF(HH,1)));

LL1:=BARSLAST((LL < REF(LL,1)));

PARTLINE((HH1 < LL1),LL,COLORYELLOW);

PARTLINE((HH1 > LL1),HH,COLORBLUE);

STICKLINE((HH1 < LL1),CLOSE,OPEN,COLORRED,0);

DRAWLINE((HH1 < LL1),HIGH,(HH1 < LL1),LOW,COLORRED);

STICKLINE((HH1 > LL1),CLOSE,OPEN,COLORGREEN,0);

DRAWLINE((HH1 > LL1),HIGH,(HH1 > LL1),LOW,COLORGREEN);

DRAWTEXT(CROSS(HH1,LL1),HH,’空’); DRAWTEXT(CROSS(LL1,HH1),LL,’多’); //信号显示

DRAWTEXT(((HH1 < REF(HH1,1)) && (HH1 < LL1)),LOW,’♂加多’); //显示加多信号

DRAWTEXT(((LL1 < REF(LL1,1)) && (HH1 > LL1)),HIGH,’♀加空’); //显示加空

本文来自用户投稿,不代表千亿量化立场,请谨慎参考。转载本文请联系作者:深度工作室

发表评论

登录后才能评论