日内突破开盘第一根K线模型

使用平台:文华财经8(赢智);

自动交易:是;

源码:

N:=BARSLAST(DATE<>REF(DATE,1));
HH:=VALUEWHEN(DATE<>REF(DATE,1),H);
LL:=VALUEWHEN(DATE<>REF(DATE,1),L);
C<LL&&(COUNT(C>HH,N)+COUNT(C<LL,N))<=3,SK;
C>HH&&(COUNT(C>HH,N)+COUNT(C<LL,N))<=3,BK;
C<LL,SP;
C>HH,BP;
AUTOFILTER;

加载实例:

20200901104642

 

本文来自用户投稿,不代表千亿量化立场,请谨慎参考。转载本文请联系作者:深度工作室

发表评论

登录后才能评论