通达信副图指标【三代波段】

通达信副图指标【三代波段】

加载效果:如上图

使用平台:通达信;

使用方式:副图;

源码:

RSV:=(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100;
GS0:SMA(RSV,3,1),COLORRED,LINETHICK1;
GS1:SMA(GS0,3,1),COLORYELLOW,LINETHICK1;
RSV1:=(CLOSE-LLV(LOW,38))/(HHV(HIGH,38)-LLV(LOW,38))*100;
GS2:SMA(RSV1,5,1),COLORFF00FF,LINETHICK1;
GS3:SMA(GS2,10,1),COLORGREEN,LINETHICK1;
超卖:18,COLORWHITE;
超买:85,COLORBLUE;
STICKLINE(GS0>GS1,GS0,GS1,1,0),COLORRED;
STICKLINE(GS0<=GS1,GS0,GS1,1,0),COLORYELLOW;
STICKLINE(GS2>GS3,GS2,GS3,1,0),COLORFF00FF;
STICKLINE(GS2<=GS3,GS2,GS3,1,0),COLORGREEN;

本文来自用户投稿,不代表千亿量化立场,请谨慎参考。转载本文请联系作者:深度工作室

发表评论

登录后才能评论