通达信副图指标【能量潮】

通达信副图指标【能量潮】

加载效果:如上图

使用平台:通达信;

使用方式:副图;

源码:

N:=80;
VAR21:=LLV(V,34);
VAR31:=HHV(V,34);
SK34:= EMA((V-VAR21)/(VAR31-VAR21)*100,13);
SD:= EMA(SK34,3);
V21:=LLV(V,89);
V31:=HHV(V,89);
SK89:EMA((V-V21)/(V31-V21)*100,13),DOTLINE;
GD:REF(HHV(SD,N),1);
DD:REF(LLV(SD,N),1);
ZX:(GD+DD)/2,COLORLICYAN;
STICKLINE(SK34>SD,SK34,SD,2,0),COLORRED;
STICKLINE(SK34<SD,SK34,SD,2,0),COLORLIGREEN;

本文来自用户投稿,不代表千亿量化立场,请谨慎参考。转载本文请联系作者:深度工作室

发表评论

登录后才能评论