通达信副图指标【机构解盘】

通达信副图指标【机构解盘】

指标名称:机构解盘

加载效果:如上图;

使用平台:通达信;

使用方式:副图;

源码:

ZLCM:=EMA(WINNER(CLOSE)*70,3);

SHCM:=EMA((WINNER(CLOSE*1.1)-WINNER(CLOSE*0.9))*80,3);

ZZLKP:=ZLCM/(ZLCM+SHCM)*100;

ZZLJJ:=EMA(ZZLKP,89);

ZJLRQD:=ZZLKP-ZZLJJ;

AA:=EMA(ZJLRQD,3);

BB:=EMA(AA,5);

CC:=AA-BB;

STICKLINE(CC<REF(CC,2),CC,0,1,1), COLOR00FF00;

STICKLINE(CC>REF(CC,2),CC,0,1,1), COLORRED;

资金进场:IF(CROSS(AA,BB),3,0),STICK,LINETHICK3,COLORFF00FF;

资金出场:IF(CROSS(BB,AA),-3,0),STICK,LINETHICK3,COLOR00FF00;

DRAWICON(资金进场>0,4,1);

DRAWICON(资金出场<0,-4,2);

本文来自用户投稿,不代表千亿量化立场,请谨慎参考。转载本文请联系作者:深度工作室

发表评论

登录后才能评论